>> Hjælpetekster / Uncategorized / / Microbizz APP1

Microbizz APP1

Index

    Hvorfor skal jeg ikke benytte APP1 eller andre versioner af APP2, når app’en fortsat fungerer?

    Producenter af iPhones og Android udstyr opdaterer løbende telefonens styresystem. App producenter opdaterer også deres apps for at være up-to date både sikkerhedsmæssigt og funktionsmæssigt. Microbizz app’en skal opdateres løbende, for at sikre optimalt og fejlfrit samarbejde med telefonens øvrige apps og funktioner, som Microbizz benytter sig af. For at undgå fejl og sikre mest mulig præcis GPS-tracking, skal både mobiltelefonen/tabletten og de installerede apps – særlig Microbizz og Google Maps – være opdateret til seneste version.

    Der må kun være installeret en Microbizz app på telefonen!

     

    Why is it important not to use APP1 or older versions of APP2 when the app continuously  work?

    Manufacturers of iPhones and Android devices constantly update the phone’s operating system. App producers also update their apps to be up-to-date, both in terms of security and functionality. The Microbizz app needs to be updated on a regular basis to ensure optimum and flawless collaboration with the phone’s other apps and features that Microbizz uses. To avoid errors and ensure the most accurate GPS tracking, both the mobile phone / tablet and installed apps – especially Microbizz and Google Maps – must be updated to the latest version.

    Only one Microbizz app must be installed on the phone!

    Hjalp denne tekst dig?

    Vi takker for din feedback!


    Kategorier: Uncategorized